تقييم الموضوع :
  • 0 أصوات - بمعدل 0
  • 1
  • 2
  • 3
  • 4
  • 5
[VB.NET] مشكلة الكريستال ريبورت على جهاز اخر غير جهاز المبرمج
#1
اخواني السلام عليكم
تظهر لي مشكله عند فتح اي تقرير كريستال ريبورت على اي جهاز اخر غير جهازي مع العلم ان جميع التقارير تعمل بشكل طبيعي على الجهاز الخاص بي 
استخدم فيجوال بيسك 2012 وكريستال ريبورت 13.0.22.2668 x64
صورة الخطا مرفقه

ارجو المساعدة وشكرا
الرد
تم الشكر بواسطة:
#2
هل قمت بتثبيت crystal Report Run time على جهاز العميل ؟؟

اذا لم تقم بذلك عليك تثبيته اولا 

http://downloads.businessobjects.com/akd...3_0_22.msi

http://downloads.businessobjects.com/akdlm/crnetruntime/clickonce/CRRuntime_64bit_13_0_22.msi
الرد
#3
(24-11-18, 06:20 PM)Rabeea Qbaha كتب : هل قمت بتثبيت crystal Report Run time على جهاز العميل ؟؟

اذا لم تقم بذلك عليك تثبيته اولا 

http://downloads.businessobjects.com/akd...3_0_22.msi

http://downloads.businessobjects.com/akdlm/crnetruntime/clickonce/CRRuntime_64bit_13_0_22.msi

شكرا اخي على اهتمامك
لقد قمت بالفعل بتثبيت ال Run Time عل جهاز العميل ولكن يظهر نفس الخطا
شكرا لك
الرد
تم الشكر بواسطة:
#4
(25-11-18, 01:56 AM)Mohd_Saeed كتب :
(24-11-18, 06:20 PM)Rabeea Qbaha كتب : هل قمت بتثبيت crystal Report Run time على جهاز العميل ؟؟

اذا لم تقم بذلك عليك تثبيته اولا 

http://downloads.businessobjects.com/akd...3_0_22.msi

http://downloads.businessobjects.com/akdlm/crnetruntime/clickonce/CRRuntime_64bit_13_0_22.msi

شكرا اخي على اهتمامك
لقد قمت بالفعل بتثبيت ال Run Time عل جهاز العميل ولكن يظهر نفس الخطا
شكرا لك

هل من الممكن ارفاق صورة الجطا
الرد
تم الشكر بواسطة: Mohd_Saeed , Mohd_Saeed
#5
(25-11-18, 03:27 AM)Rabeea Qbaha كتب :
(25-11-18, 01:56 AM)Mohd_Saeed كتب :
(24-11-18, 06:20 PM)Rabeea Qbaha كتب : هل قمت بتثبيت crystal Report Run time على جهاز العميل ؟؟

اذا لم تقم بذلك عليك تثبيته اولا 

http://downloads.businessobjects.com/akd...3_0_22.msi

http://downloads.businessobjects.com/akdlm/crnetruntime/clickonce/CRRuntime_64bit_13_0_22.msi

شكرا اخي على اهتمامك
لقد قمت بالفعل بتثبيت ال Run Time عل جهاز العميل ولكن يظهر نفس الخطا
شكرا لك

هل من الممكن ارفاق صورة الجطا

(25-11-18, 11:04 AM)Mohd_Saeed كتب :
(25-11-18, 03:27 AM)Rabeea Qbaha كتب :
(25-11-18, 01:56 AM)Mohd_Saeed كتب :
(24-11-18, 06:20 PM)Rabeea Qbaha كتب : هل قمت بتثبيت crystal Report Run time على جهاز العميل ؟؟

اذا لم تقم بذلك عليك تثبيته اولا 

http://downloads.businessobjects.com/akd...3_0_22.msi

http://downloads.businessobjects.com/akdlm/crnetruntime/clickonce/CRRuntime_64bit_13_0_22.msi

شكرا اخي على اهتمامك
لقد قمت بالفعل بتثبيت ال Run Time عل جهاز العميل ولكن يظهر نفس الخطا
شكرا لك

هل من الممكن ارفاق صورة الجطا

شكرا لاهتماك اخي الكريم


الملفات المرفقة صورة/صور
   
الرد
تم الشكر بواسطة:
#6
(24-11-18, 06:20 PM)Rabeea Qbaha كتب : هل قمت بتثبيت crystal Report Run time على جهاز العميل ؟؟

اذا لم تقم بذلك عليك تثبيته اولا 

http://downloads.businessobjects.com/akd...3_0_22.msi

http://downloads.businessobjects.com/akdlm/crnetruntime/clickonce/CRRuntime_64bit_13_0_22.msi

اخي العزيز
تم حل المشكله عن طريق ازالة ال Run Time وعمل ريستارت للجهاز و اعادة تثبيتة مره اخرى باستخدام الفايلالذي تكرمت بارفاقه
اشكرك شكرا جزيلا وجزاك الله خير الجزاء
الرد
تم الشكر بواسطة: elgokr
#7
ما لغة ال os عندك وعند العميل ؟؟

تاكد من الفورمات للمنطقه و التنسيق من لوحه التحكم لجهاز العميل
الرد
تم الشكر بواسطة:



التنقل السريع :


يقوم بقرائة الموضوع: بالاضافة الى ( 1 ) ضيف كريم