تقييم الموضوع :
  • 0 أصوات - بمعدل 0
  • 1
  • 2
  • 3
  • 4
  • 5
النص الطويل للكرستال ريبورت
#1
السلام عليكم ورحمة الله 
واجهتني مشكله في تقرير الكرستال ريبورت 
عندما استدعي البيانات تظهر بشكل ممتاز ولكن يوجد
بينهم حقل نصي طويل جداً 
عندما يظهر في التقرير يظهر بالصفحه الالى مكانه فاضي 
وبالصفحه الثانيه اجده ممتلئى 
مما سبب لي في تشويه التقرير 

هل يوجد طريقه بحيث انه ياخذ المساحه المتبقي بالصفحه الاولى والبقيه تذهب لصفحه الاخرى
الرد
تم الشكر بواسطة:
#2
وعليكم السلام ورحمة الله وبركاته ،،

كلك يمين على الأداة المراد عرض الاسطر بها واختار : Format Field

On the Common tab, حدد the Can Grow checkbox

اكتب عدد الاسطر المراد اظهارها او اجعلها 0 لعرض النص كامل .

Click OK

انظر للصورة التالية :

   
يا رحمن الدنيا والآخرة ورحيمهما
الرد
#3
(19-11-19, 01:25 AM)حريف برمجة كتب : وعليكم السلام ورحمة الله وبركاته ،،

كلك يمين على الأداة المراد عرض الاسطر بها واختار : Format Field

On the Common tab, حدد the Can Grow checkbox

اكتب عدد الاسطر المراد اظهارها او اجعلها 0 لعرض النص كامل .

Click OK

انظر للصورة التالية :

شكراً اخوي حريف ولكن المشكله لازالت 

مستمره مع العلم اني غيرت التقرير قلت يمكن الاعدادات غيرت فيها بالغلط الا ان المشكله مستمر
الرد
تم الشكر بواسطة:
#4
هل يوجد حل..؟
الرد
تم الشكر بواسطة:



التنقل السريع :


يقوم بقرائة الموضوع: بالاضافة الى ( 1 ) ضيف كريم