تقييم الموضوع :
  • 0 أصوات - بمعدل 0
  • 1
  • 2
  • 3
  • 4
  • 5
[سؤال] كيف يتم حل مشكلة [ net framework ] في فجول بيسك 2019 .. ,والتخلي عن NET 5.0
#1
سلام عليكم ورحمة الله وبركاته  


/ عندي مشكلة .. في فجول بيسك 2019 ..  Angry

ابي منصة البرنامج تكون .. net framework 

بس للإسف حآط لي  NET 5.0  <  Angry

**

للمعلومية جهازي فيه جميع اصدارات 
net framework




اريد مثل كذا يظهر لي .. 


وهذا نسخة فجول بيسك 2017 .. الجميلة .. تظهر جميع منصات net framework



الرد
تم الشكر بواسطة:
#2
بعد create a new project
قم باختيار Windows Forms App (.NET Framework)
كما هو موضع بالصورة المرفقة


الملفات المرفقة صورة/صور
   
الرد
تم الشكر بواسطة: Vimtos
#3
اذا كان جهازك لم يثبت عليه الاصدرات الاخري
فلم يعرض كما فى الصورة الثانية ولاجراء الامر كل ما عليك اختيار
install other frameworks

ليقوم بعرض لك صفحة بها جميع الاصدارات التى يمكن تحميلها واستخدامها على الجهاز
أو يمكنك الدخول على الرابط التالى
https://dotnet.microsoft.com/download

تذكر عند التحميل قم بتحميل التى تحمل جملة Dev Pack / SDK
ولا تقم بتحميل التى تحمل جملة Runtime

ستجد اصدار 4.8 بالاسفل وجود جملة All .NET Framework downloads
عند الضغط عليها ستجد جميع اصدارات 4.5 وما فوق مع اصدار 3.5
الرابط لهذه الصفحة
https://dotnet.microsoft.com/download/dotnet-framework

فقط حم بتحميلهم أو بتحميل الاصدار الذى تريده فقط
وتجنب تحميل ما داخل Out of support versions

وتذكر كما اشار wafy_mohamed
عند اختيار انشاء مشروع بيئة .Net فقط فهذا يعنى اصدار 5 و 6 التجريبي الحالى وما فوق
بينما اختيار .NET Framework فهذا للاصدارات التى اقل من 5
الرد
تم الشكر بواسطة: Vimtos , Vimtos
#4
(13-03-21, 09:04 PM)wafy_mohamed كتب : بعد create a new project
قم باختيار Windows Forms App (.NET Framework)
كما هو موضع بالصورة المرفقة

شكرا لك .. على مساعدتي ...  Heart

(14-03-21, 12:35 AM)kiki كتب : اذا كان جهازك لم يثبت عليه الاصدرات الاخري
فلم يعرض كما فى الصورة الثانية ولاجراء الامر كل ما عليك اختيار
install other frameworks

ليقوم بعرض لك صفحة بها جميع الاصدارات التى يمكن تحميلها واستخدامها على الجهاز
أو يمكنك الدخول على الرابط التالى
https://dotnet.microsoft.com/download

تذكر عند التحميل قم بتحميل التى تحمل جملة Dev Pack / SDK
ولا تقم بتحميل التى تحمل جملة Runtime

ستجد اصدار 4.8 بالاسفل وجود جملة All .NET Framework downloads
عند الضغط عليها ستجد جميع اصدارات 4.5 وما فوق مع اصدار 3.5
الرابط لهذه الصفحة
https://dotnet.microsoft.com/download/dotnet-framework

فقط حم بتحميلهم أو بتحميل الاصدار الذى تريده فقط
وتجنب تحميل ما داخل Out of support versions

وتذكر كما اشار wafy_mohamed
عند اختيار انشاء مشروع بيئة .Net فقط فهذا يعنى اصدار 5 و 6 التجريبي الحالى وما فوق
بينما اختيار .NET Framework فهذا للاصدارات التى اقل من 5

شكرا لك ... الله يعطيك العافية ع المساعدة  ي احلى ناسسس  Heart Shy
الرد
تم الشكر بواسطة:
#5
(14-03-21, 12:35 AM)kiki كتب : اذا كان جهازك لم يثبت عليه الاصدرات الاخري
فلم يعرض كما فى الصورة الثانية ولاجراء الامر كل ما عليك اختيار
install other frameworks

ليقوم بعرض لك صفحة بها جميع الاصدارات التى يمكن تحميلها واستخدامها على الجهاز
أو يمكنك الدخول على الرابط التالى
https://dotnet.microsoft.com/download

تذكر عند التحميل قم بتحميل التى تحمل جملة Dev Pack / SDK
ولا تقم بتحميل التى تحمل جملة Runtime

ستجد اصدار 4.8 بالاسفل وجود جملة All .NET Framework downloads
عند الضغط عليها ستجد جميع اصدارات 4.5 وما فوق مع اصدار 3.5
الرابط لهذه الصفحة
https://dotnet.microsoft.com/download/dotnet-framework

فقط حم بتحميلهم أو بتحميل الاصدار الذى تريده فقط
وتجنب تحميل ما داخل Out of support versions

وتذكر كما اشار wafy_mohamed
عند اختيار انشاء مشروع بيئة .Net فقط فهذا يعنى اصدار 5 و 6 التجريبي الحالى وما فوق
بينما اختيار .NET Framework فهذا للاصدارات التى اقل من 5
العفو هاي الاصدارات تعمل على windows 10 لان عندي برنامج بالاصدارات التي اقل من 5 وماديفتح الكود يمي
الرد
تم الشكر بواسطة:



التنقل السريع :


يقوم بقرائة الموضوع: بالاضافة الى ( 1 ) ضيف كريم