تقييم الموضوع :
  • 0 أصوات - بمعدل 0
  • 1
  • 2
  • 3
  • 4
  • 5
ايهما افضل إصدار فجوال البيسك الجديده يعمل بدون متطلبات تشغيل لبرنامجي ؟؟
#1
الساده الكرام
السلام عليكم ورحمة وبركاته

ايهما افضل إصدار فجوال البيسك الجديده يعمل بدون متطلبات تشغيل لبرنامجي ؟؟

توضيح اكثر
عندما اعمل برنامجي على اصدارات فجوال البيسك الجديده يطلب مني ثتبيت برنامج لا اذكر اسمه الان

انا اريد ان اعمل برنامج يتم تثبيت البرنامج على اي جهاز بدون مطلبات تشغيل Setup برنامجي

والله يحفظكم ويرعاكم ويجعل الجنه داركم الاخير
الرد
تم الشكر بواسطة:
#2

السلام عليكم ورحمة الله وبركاته






كل لغة برمجة تحتاج لمكتبة التشغيل Runtime

فقديما عندما ظهر ويندوز 95 وما قبله (وأعتقد أيضأً 98) لم تكن تحتوي على مكتبة تشغيل VB6
وعندما جاء ويندوز XP وما بعده كان يشمل مكتبة تشغيل vb6.

والآن وصلنا لويندوز 7 و8 وهو يأتي معه حزمة Framework.NET (قد لايكون آخر إصدار لذا يجب تحديثها).


للعلم فإن حزمةFramework.NET يتم تركيبه مرة واحدة في أي جهاز، لهذا فهو من مكملات نظام التشغيل التي لابد من وجودها في الوقت الحاضر.





السلام عليكم ورحمة الله وبركاته
الرد
تم الشكر بواسطة:
#3
لكم مني الف شكر وتقدير استاذي العزيز ابو زائد
الرد
تم الشكر بواسطة:



التنقل السريع :


يقوم بقرائة الموضوع: بالاضافة الى ( 1 ) ضيف كريم