تقييم الموضوع :
  • 0 أصوات - بمعدل 0
  • 1
  • 2
  • 3
  • 4
  • 5
[VB.NET] مشكلة في ReportViewer
#1
السلام عليكم
عند اضافة اداة ReportViewer
لا تظهر في الادوات
وتظهر لي رسالة مثل الصورة المرفقة

استخدم فريم وورك 4.7.2 وغيرت الى 3.5 ولم تعمل الاداة
الرد }}
تم الشكر بواسطة:
#2
للرفع والبحث عن حل
الرد }}
تم الشكر بواسطة:
#3
السلام عليكم ورحمة الله وبركاته
اخي الكريم
من المفروض ان تظهر الاداة في تبويب الادوات تحت اسم Reporting  في كل اصدارات الفيجوال ستوديو حتى 2019  لان الاصدارات الاعلى لااعرف عنها شيئ
اذا لم يكن لديك هذا التبويب ظاهر
قم بلذهاب الى القائمة project واختر Add new Itm تظهر النافذة اختر منها Reporting يظهر Reportviewer
او في أعلى نافذة الادوات في مربع البحث اكتب Reportviewer
بقي شيئ واحد وهو في رسالة الخطأ التي تظهر يوجد ما يشير الى اختلاف اللغة (لا أعرف ان كان لها اي علاقة)
اعمل الخير وأجرك لا تنتظره فالله خير من إليك يرده
البرمجة ليست مجرد كود بل هي منهج تفكير منطقي لحل المشكلات







الرد }}
#4
اهلا استاذ ابراهيم
بالنسبة للادوات ييظهر لي التقرير مثل الصورة وعند اضافته لا يظهر Reportviewer في الادوات على اليسار

ماعرف ليش اختلاف اللغة مع ان الفيجوال بالانجليزي عندي

وجدت هذه المشاركة يعاني من نفس المشكلة مع اختلاف الاداة

http://vb4arb.com/vb/showthread.php?tid=40432
الرد }}
تم الشكر بواسطة:
#5
السلام عليكم 
اخي سيف الشمال
تابع الموضوع في هذا الرابط فلربما يحل مشكلتك
https://stackoverflow.com/questions/4071...io-2017-rc
اعمل الخير وأجرك لا تنتظره فالله خير من إليك يرده
البرمجة ليست مجرد كود بل هي منهج تفكير منطقي لحل المشكلات







الرد }}
تم الشكر بواسطة:
#6
https://www.c-sharpcorner.com/article/in...udio-2017/


هذا الحل الوحيد اللي نفع معي
الرد }}
تم الشكر بواسطة: ابراهيم ايبو , ابراهيم ايبو



التنقل السريع :


يقوم بقرائة الموضوع: بالاضافة الى ( 1 ) ضيف كريم